Как скачать файл конфигурации с роутера
Перейти к содержимому

Как скачать файл конфигурации с роутера

  • автор:

Как сохранить конфигурацию MikroTik

Иногда для диагностики сетевых проблем техподдержке бывает полезно изучить настройки сетевого оборудования клиента.

Как выгрузить конфигурацию с коммутатора/маршрутизатора Mikrotik, мы расскажем в этой статье.

По умолчанию оборудование МикроТик создает бэкап конфигурации в формате .backup. Этот формат подходит для сохранения и развертывания бэкапа, однако не будет читаемым, поэтому необходимо сохранить конфигурации в формате script.

Для этого существуют следующие варианты.

Через веб-интерфейс

1. Любым способом зайти на MikroTik (это можно сделать через веб-интерфейс или с помощью утилиты Winbox)

2. Зайти в терминал MikroTik

Утилита Winbox

3. Ввести в терминал команду:

export compact file=config

где config — произвольное название файла.

После этого в списке Files появится файл .rsc с вашим названием. Этот файл может быть прочитан любым текстовым редактором, поэтому остается только скопировать его на ваш компьютер.

4. Чтобы скопировать файл, необходимо найти его в списке Files, выделить и нажать правую клавишу мыши, после чего появится окно с предложением выбрать директорию, в которую будет скопирован файл.

сохранение конфигурации mikrotikконфиг WinBox

Копируем через буфер обмена

Если по каким-то причинам не удается скопировать файл, будет достаточно выгрузить конфигурацию в командной строке Mikrotik и скопировать ее как текст. Для этого в консоли МикроТик необходимо ввести команду:

\ export compact

для выгрузки конфигурации, отличающейся от дефолтной

\ export

для выгрузки полной конфигурации

По опыту первый вариант предпочтительнее, поскольку лучше воспринимается человеком.

Через консоль и ftp

Если доступа к графическому интерфейсу нет и подключение выполняется исключительно через командную строку, остается возможность выгрузить файл с конфигурацией через ftp.

Для этого необходимо:

1. Зайти на устройство MikroTik через ssh или telnet

2. Ввести в терминал команду

export compact file=config

где config — произвольное название файла.

3. Зайти на MikroTik через ftp

подключаемся к MikroTik по FTP

4. После подключения можно проверить наличие нужного файла с помощью команды dir. Файл можно скачать с помощью команды

get config.rsc

где config — имя, которое вы дали файлу

После этого файл скачается в текущую папку на той машине, с которой производилось подключение.

Получите 300 руб на заказ

за подписку на нашу рассылку

промокод придет вам на email

Как сохранить, восстановить и перенести настройки MikroTik

Операционная система RouterOS позволяет сохранить настройки MikroTik, и быстро восстановить резервную копию, чтобы возобновить работу устройства. Это очень удобно, если вы напортачили с настройками, или вам нужно выполнить одинаковую настройку нескольких устройств MikroTik. В этой статье мы расскажем, как создать резервную копию настроек MikroTik, восстановить ее или перенести на другое устройство.

Сохранение и восстановление настроек MikroTik

Чтобы сохранить настройки MikroTik, выполните следующее:

  1. Откройте в программе Winbox меню Files.
  2. Нажмите кнопку Backup.
  3. Во всплывающем окне нажмите кнопку Backup.
    При желании можете указать в поле Name имя файла и пароль в поле Password.
    По умолчанию файлы бэкапов шифруются, чтобы злоумышленники не смогли извлечь из них пароли, например, к Wi-Fi. Галочка Don’t encrypt позволяет отключить шифрование файла с резервными настройками.

Сохранить настройки MikroTik

После этого в списке появится файл с именем MikroTik-xxxxxxxx-xxxx.backup , где ххххххxx-хххх — это дата и время создания файла.

Файл с бэкапом настроек MikroTik

Внимание! Файл MikroTik-xxxxxxxx-xxxx.backup предназначен для восстановления настроек только на устройстве, на котором он создан. Его нельзя использовать для переноса настроек на другое устройство. Иначе у вас перенесутся MAC-адреса интерфейсов, в сети будут два одинаковых устройства и возникнет конфликт.
Для переноса настроек используются специальные файлы в текстовом формате, описанные ниже в разделе Перенос настроек MikroTik на другое устройство.

Далее резервную копию конфигурации MikroTik можно сохранить на компьютер, перетащив файл на рабочий стол или в проводник Windows.

Сохранить настройки MikroTik на компьютер

Перед восстановлением настроек, нужно сбросить все настройки устройства, чтобы в нем не остались какие-то настройки из текущей конфигурации.

  1. Откройте меню System — Reset Configuration.
  2. Поставьте галочку No Default Configuration.
  3. Нажмите кнопку Reset Configuration.
  4. В всплывающем окне нажмите Yes для сброса настроек и перезагрузки устройства.

Сброс настроек MikroTik

После перезагрузки подключайтесь к устройству по MAC адресу, поскольку IP адрес будет отсутствовать. В программе Winbox нужно нажать мышкой на MAC-адрес устройства и нажать кнопку Connect.

Чтобы восстановить конфигурацию MikroTik, выполните следующее:

  1. Откройте меню Files.
  2. Выберите файл с резервной копией.
  3. Нажмите кнопку Restore.
  4. В появившемся окне нажмите кнопку Restore.
    Если вы делали бэкап с паролем, то введите пароль в поле Password.
  5. В всплывающем окне нажмите Yes для восстановления конфигурации и перезагрузки устройства.

Восстановить настройки MikroTik

Перенос настроек MikroTik на другое устройство

Для переноса настроек на другое устройство MikroTik, нужно сохранить настройки в файл в текстовом виде. Этот файл можно будет редактировать, если возникнут проблемы при переносе настроек.

Переносить настройки можно только на устройства MikroTik со схожей аппаратной конфигурацией. Вы не сможете перенести настройки с роутера на 10 LAN портов, на роутер с 5-ю LAN портами. При этом будут выдаваться ошибки. Можно конечно вручную отредактировать файл с настройками, но это довольно сложный и долгий процесс.

Чтобы сохранить настройки MikroTik в текстовом формате, откройте меню New Terminal и выполните следующую команду:

export file=config_backup_20170403.rsc

Название файла может быть любым. В названии файла желательно указывать дату, чтобы потом не запутаться. В данном случае в названии файла указана дата 20170403 — 3 апреля 2017 года. Файлы с датой, указанной таким образом, будет очень удобно сортировать по имени в проводнике или в файловом менеджере Total Commander, FAR Manager или MC (Linux).

Далее нужно скопировать созданный файл в другое устройство. Для этого сначала перетащите файл на рабочий стол Windows. После этого перетащите его в новое устройство в меню Files.

Перед импортированием настроек, нужно сбросить конфигурацию устройства, иначе будет конфликт с текущими настройками и при импорте будут выдаваться ошибки.

  1. Откройте меню System — Reset Configuration.
  2. Поставьте галочку No Default Configuration.
  3. Нажмите кнопку Reset Configuration.
  4. В всплывающем окне нажмите Yes для сброса настроек и перезагрузки устройства.

Сброс настроек MikroTik

Чтобы импортировать настройки MikroTik, откройте меню New Terminal и выполните следующую команду:

import file=config_backup_20170403.rsc

При переносе настроек между похожими роутерами MikroTik с одинаковым количеством портов, но с разными процессорами или памятью, во время импорта могут возникать ошибки. Я как-то пытался перенести настройки между двумя очень схожими роутерами. При этом выдавало ошибку, что указанная частота памяти не поддерживается устройством. В этом случае откройте файл с настройками на компьютере, отредактируйте необходимую настройку или удалите ее.

Частичный перенос настроек

Бывают ситуации, когда нужно сохранить часть настроек, например, правила фаервола, скрипты, NAT, правила маркировки пакетов и т.п. Для этого помогут следующие команды:

ip address export file=ip.rsc
ip firewall mangle export file=mangle.rsc
ip firewall nat export file=nat.rsc
ip firewall filter export file=filter.rsc
queue simple export file=simple.rsc
ip dns export file=dns.rsc
system script export file=script.rsc
system scheduler export file=scheduler.rsc
tool e-mail export file=email.rsc
ip firewall address-list export file=address-list.rsc
ip route export file=route.rsc
ip dhcp-server network export file=network.rsc
queue type export file=type.rsc
queue tree export file=tree.rsc
queue simple export file=simple.rsc
interface ethernet export file=ethernet.rsc
ip pool export file=pool.rsc
ppp profile export file=profile.rsc
system logging export file=log.rsc

Автоматическое создание резервных настроек MikroTik и отправка на email

Чтобы не забывать делать резервные копии конфигурации MikroTik, вы можете автоматизировать этот процесс и отправлять бэкапы себе на email.

Создание скрипта

Откройте меню System — Scripts и нажмите «красный плюсик», чтобы добавить новый скрипт. В поле Name укажите название скрипта, в поле Source вставьте скрипт и нажмите кнопку OK.

Не забудьте в скрипте изменить значения [email protected] и your_gmail_password на свои.

Скрипт создания резервной копии настроек MikroTik и отправки на email

Чтобы протестировать работу скрипта, нажмите кнопку Run Script, и на ваш почтовый ящик будут высланы резервные копии. Процесс выполнения скрипта можно отслеживать в меню Log.

Скрипт для отправки резервной копии настроек MikroTik на email:

Для RouterOS v6.x

<
:log info «Starting Backup Script. «;
:local sysname [/system identity get name];
:local sysver [/system package get system version];
:log info «Flushing DNS cache. «;
/ip dns cache flush;
:delay 2;
:log info «Deleting last Backups. «;
:foreach i in=[/file find] do=»$sysname-backup-«]]!=»nil») do=>;
:delay 2;
:local smtpserv [:resolve «smtp.gmail.com«];
:local Eaccount «[email protected]«;
:local pass «your_gmail_password«;
:local backupfile («$sysname-backup-» . \
[:pick [/system clock get date] 7 11] . [:pick [/system \
clock get date] 0 3] . [:pick [/system clock get date] 4 6] . «.backup»);
:log info «Creating new Full Backup file. «;
/system backup save name=$backupfile;
:delay 2;
:log info «Sending Full Backup file via E-mail. «;
/tool e-mail send from=»» to=$Eaccount server=$smtpserv \
port=587 user=$Eaccount password=$pass start-tls=yes file=$backupfile \
subject=(«$sysname Full Backup (» . [/system clock get date] . «)») \
body=(«$sysname full Backup file see in attachment.\nRouterOS version: \
$sysver\nTime and Date stamp: » . [/system clock get time] . » » . \
[/system clock get date]);
:delay 5;
:local exportfile («$sysname-backup-» . \
[:pick [/system clock get date] 7 11] . [:pick [/system \
clock get date] 0 3] . [:pick [/system clock get date] 4 6] . «.rsc»);
:log info «Creating new Setup Script file. «;
/export verbose file=$exportfile;
:delay 2;
:log info «Sending Setup Script file via E-mail. «;
/tool e-mail send from=»» to=$Eaccount server=$smtpserv \
port=587 user=$Eaccount password=$pass start-tls=yes file=$exportfile \
subject=(«$sysname Setup Script Backup (» . [/system clock get date] . \
«)») body=(«$sysname Setup Script file see in attachment.\nRouterOS \
version: $sysver\nTime and Date stamp: » . [/system clock get time] . » \
» . [/system clock get date]);
:delay 5;
:log info «All System Backups emailed successfully.\nBackuping completed.»;
>

В примере указан скрипт для сервиса Gmail. При отправке через Gmail нужно предварительно разрешить ненадежным приложениям доступ к аккаунту. Для этого залогиньтесь, на странице «Мой аккаунт» перейдите в раздел «Ненадежные приложения» и выберите «Включить». Подробнее читайте Как разрешить ненадежным приложениям доступ к аккаунту.

Разрешить доступ ненадежных приложения к Gmail

Чтобы использовать сервис Рамблер Почта, замените в скрипте smtp.gmail.com на mail.rambler.ru. Чтобы использовать сервис Яндекс Почта, замените в скрипте smtp.gmail.com на smtp.yandex.ru. Также не забудьте изменить значения [email protected] и your_gmail_password на свои.

Настройка планировщика

Теперь нужно настроить с какой периодичностью будут создаваться резервные копии, и отправляться на email. Для этого настроим планировщик (Sheduler).

Откройте меню SystemSheduler и нажмите кнопку «плюсик», чтобы добавить новую задачу.

MikroTik: Добавить задание в планировщик

В открывшемся окне настраиваем параметры задачи:

  • в поле Name указываем имя задачи, например send_backup_to_email;
  • в поле Interval указываем с какой периодичностью будет выполняться скрипт. Мы указали интервал 24 часа. Для отладки работы планировщика укажите интервал 5 минут и текущее время Start Time. И не забудьте настроить время на MikroTik в меню System — Clock;
  • в поле On Event указываем, какую команду необходимо выполнить при запуске задачи. Мы указали команду /system script run backup_to_email, которая запускает скрипт backup_to_email;
  • нажимаем кнопку OK для сохранения задачи.

MikroTik: Настройка параметров задачи планировщика

Теперь каждый день в 00:00:00 будет создаваться резервная конфигурация MikroTik и отправляться вам на email.

Как сохранить файл настроек на роутере ASUS?

Подробную информацию можно также найти в видеоролике на платформе «Youtube»: https://www.youtube.com/watch?v=7bQyuFNuFZYЧто значит сохранить/выгрузить настройки роутера? Сохранённый профиль настроек, введённых на роутере ASUS, можно выгрузить/сохранить в виде файла на локальное устройство (например ноутбук, ПК). Этот же файл можно будет обратно подгрузить в память роутера с локального устройства через меню настроек роутера. Порядок действий: Шаг 1. Войдите в веб-меню роутера. 1-1 В качестве примера возьмем модель [RT-AC66U B1]. Как настроить роутер через проводное подключение к сети: а. Подключите заводское зарядное устройство роутера в порт DC-IN на роутере, затем подключите его штекером к розетке. б. С помощью патч-корда соедините свободный LAN-порт роутера с сетевой картой компьютера. 1-2 Подключите компьютер к сети роутера используя проводное сетевое соединение или Wi-Fi. Введите в адресной строке браузера LAN IP-адрес роутераили URL-адрес: http://www.asusrouter.comПодробнее в статье: [Беспроводное устройство] Как войти на страницу настроек роутера (WEB UI)? 1-3 Введите имя пользователя и пароль для входа в систему. Если забыли имя пользователя и/или пароль, выполните сброс настроек роутера на заводские. Подробнее в статье: [Беспроводное устройство] Как вернуть роутер ASUS к заводским настройкам? Шаг 2. Сделайте выгрузку файла настроек роутера на локальное устройство: 2-1 Откройте раздел> [Администрирование]> вкладка [Восстановить/сохранить/загрузить настройки]. 2-2 Для сохранения файла конфигурации настроек выберите пункт [ Сохранить настройки ] > [ Сохранить ]. Примечание: если использовать флажок рядом с разделом [Сохранить настройки] (зеленый квадрат, обведённый пунктиром на изображении), то исходный пароль в файле конфигурации будет удалён. И в меню роутера не получится войти под тем паролем. Пожалуйста, не загружайте файл в роутер. 2-3 Выберите папку для сохранения файла, нажмите [Сохранить]. 2-4 Загрузка файла завершена. Шаг 3. Выгрузка файла настроек с локального устройства. 3-1 Для восстановления настроек из сохранённого файла выберите раздел [Администрирование]> вкладка [Восстановить/сохранить/загрузить настройки], нажмите [ Загрузить ]. 3-2. Выберите пункт «Обзор», чтобы найти файл [ settings_RT-AC66U B1.CFG ], нажмите «Открыть». 3-3. Должно пройти 60 секунд, пока роутер не перезагрузится. Не выключайте и не выключайте роутер в это время. 3-4 По завершении загрузки файла настроек необходимо будет повторно войти в меню настроек роутера. Часто задаваемые вопросы1. Что делать, если загрузить файл настроек не удалось?

  • Обновите версию прошивки роутера до последней и заново настройте роутер. Без сброса настроек роутера.

2. Что делать, если файл настроек роутера загрузили, но после этого не удаётся войти в его веб-меню для выполнения сброса настроек?

  • Необходимо будет выполнить сброс настроек роутера через кнопку RESET. Пример на изображении:

При включённом питании роутера нажмите и удерживайте кнопку сброса в течение 5–10 секунд, пока светодиодный индикатор питания не начнёт мигать.

Ни один из светодиодов в это время не должен гореть. Это нормально для процесса перезагрузки маршрутизатора.

Ожидайте, пока светодиоды снова загорятся, и попробуйте заново войти в веб-интерфейс.

Если ситуация не изменится, то попробуйте выполнить полный сброс настроек роутера. Подробнее в статье: [Беспроводной маршрутизатор] Если стандартный сброс не сработает, выполните полный сброс настроек. Список моделей:

3. После загрузки файла конфигурации не удаётся войти в меню настроек роутера под оригинальным именем пользователя и/или паролем?

а. Убедитесь, что имя пользователя и/или пароль введены правильно.

б. Если использовать флажок рядом с разделом [Сохранить настройки] (зеленый квадрат, обведённый пунктиром на изображении), то исходный пароль в файле конфигурации будет удалён. И в меню роутера не получится войти под тем паролем. Пожалуйста, не загружайте файл в роутер.

Выполните сброс настроек роутера на заводские и войдите в настройки используя заводские данные (admin/admin).
Подробнее в статье: [Беспроводное устройство] Как вернуть роутер ASUS к заводским настройкам?

Как получить (Утилиту/Прошивку)?

Последние версии драйверов, программного обеспечения, прошивок и руководств пользователя можно скачать через Центр загрузок ASUS .

Подробную информацию о Центре загрузки ASUS можно найти, перейдя по этой ссылке .

Как скачать файл конфигурации с роутера

Для того, чтобы выгрузить конфигурационный файл, нужно зайти в раздел Tools — Upload Configuration. Затем нужно выбрать Upload Configuration To HTTP и ввести имя файла источника, который будет выгружен с коммутора(по умолчанию config.cfg). (Рисунок 1)

Посмотреть имя текущего файла конфигурации можно в разделе Network Application — Flash File System Settings (Рисунок 2)

Затем нажимаем кнопку Upload, и конфигурационный файл выгрузится с коммутатора в папку «Загрузки» на вашем компьютере.

Для того, чтобы загрузить полученный файл на коммутатор, нужно зайти в раздел Tools — Download Configuration. Затем нужно выбрать Download Configuration From HTTP, выбрать нужный файл у себя на компьютере, указать файл назначения в памяти коммутатора, в который будет загружена конфигурация (по умолчанию config.cfg). И затем нужно нажать кнопку Download.

2 способ, через Telnet.

Сначала нужно запустить TFTP Server на своем ПК, для этого можно использовать утилиту TFTPD32. Адрес корневого каталога TFTP сервера можно задать вручную(Рисунок 3)

Затем нужно подключиться к коммутатору по telnet и ввести команду:

Command: upload cfg_toTFTP 10.90.90.179 dest_file conf.cfg

Connecting to server. Done.
Upload configuration. Done.
Success.

Где 10.90.90.179 — адрес вашего ПК,
conf.cfg — название создаваемого файла.

После этого, выгруженный файл конфигурации появится в корневом каталоге TFTP сервера.
Чтобы загрузить полученный файл на коммутатор, нужно выполнить следующую команду:

Command: download cfg_fromTFTP 10.90.90.179 src_file conf.cfg

Connecting to server. Done.
Download configuration. Done.
Success.

При этом конфигурационный файл должен лежать в корневом каталоге TFTP сервера.

Как экспортировать файл настроек маршрутизатора со встроенным модемом ADSL от TP-Link?

Дата последнего обновления: 08-31-2011 14:38:25 PM 112683

Эта статья подходит для:

TD-W8151N , TD-W8951ND , TD-W8901G , TD-W8950ND , TD-W8961ND , TD-8817 , TD-W8101G , TD-W8961NB , TD-8811 , TD-W8901GB , TD-8840T , TD-W8950N , TD-W8961N , TD-W8960N

Если вашей модели нет в списке, не переживайте — возможно, её ещё просто не успели добавить. Чтобы точно убедиться в наличии или отсутствии той или иной функции, откройте продуктовую страницу интересующей вас модели и перейдите в раздел «Характеристики».

Шаг 1 Зайдите через http ://192.168.1.1 , имя пользователя и пароль по умолчанию — admin ;

Для решения Trendchip :

Шаг 2 Перейдите на страницу «Эксплуатация – Встроенное ПО» и нажмите на кнопку Сохранить ROM -файл, затем сохраните файл ROM -0 и пошлите его службе поддержки TP — LINK .

Для решения Broadcom :

Шаг 2 Перейдите на страницу Эксплуатация -> Настройки -> Резервная копия, нажмите на кнопку Резервная копия настроек и сохраните файл.

Был ли этот FAQ полезен?

Ваш отзыв поможет нам улучшить работу сайта.

Что вам не понравилось в этой статье?

  • Недоволен продуктом
  • Слишком сложно
  • Неверный заголовок
  • Не относится к моей проблеме
  • Слишком туманное объяснение
  • Другое

Как мы можем это улучшить?

Спасибо

Спасибо за обращение
Нажмите здесь, чтобы связаться с технической поддержкой TP-Link.

Community

Нужна помощь? Задавайте вопросы, находите ответы и обращайтесь за помощью к специалистам TP-Link и другим пользователям со всего мира.

Подписаться на рассылку Мы с ответственностью относимся к вашим персональным данным. Полный текст положения об обработке персональных данных доступен здесь. С нашими условиями использования и программой улучшения пользовательского опыта можно ознакомиться здесь.

Как загрузить файл конфигурации (резервной копии) в роутер через RMS

Используя опцию Upload backup , вы можете загрузить файл конфигурации (резервную копию) для выбранного устройства (устройств). Чтобы загрузить файлы, перейдите на веб-страницу RMS, на левую боковую панель ( Management → Devices ) и щелкните подменю Devices .

Наведите указатель мыши на меню Configuration верхнего элемента управления и выберите Upload backup (Configuration → Upload backup)

RMS-device-menu-left-sidebar-panel.jpgRMS-top-menu-configuration-upload-backup.jpg

Опция Upload backup предоставляет вам возможность загружать файлы конфигурации на устройства, зарегистрированные в вашем профиле RMS.

Прочтите инструкции, чтобы узнать, как загрузить конфигурацию (резервную копию) для ваших устройств.

  1. Выберите устройства, на которые будет загружен файл конфигурации (резервная копия).
  2. Переместите указатель мыши в меню « Configuration » и нажмите « Upload backup » .
  3. После появится всплывающее окно. Выберите файл конфигурации, который вы ранее загрузили в RMS, из раскрывающегося меню. И нажмите кнопку Select .
  4. В следующем окне будет отображаться ход загрузки конфигурации.
  5. После того, как конфигурация (резервная копия) будет загружена, в колонке Статус появится сообщение: ✔ Done.
  • Подождите некоторое время, пока ваши устройства загрузят новую конфигурацию. Они будут недоступны до 1 минуты.
  • Когда красный кружок ( Offline ) изменится на зеленый кружок ( Online ), конфигурация будет загружена, и устройства будут полностью готовы к работе.

Сохраняем настройки роутера Tp-Link перед прошивкой, или сбросом настроек и восстанавливаем их из файла

Есть в маршрутизаторах компании Tp-Link такая полезная функция, как сохранение и восстановление настроек. Сейчас мы рассмотрим как это сделать. Зачем вообще сохранять настройки? На самом деле, это очень удобно. Например, вы хотите поэкспериментировать с какими-то настройками на роутере, и боитесь что-то сделать не так. Просто делаем резервную копию настроек и можем спокойно что-то менять.

Но, я думаю, что эта возможность будет особенно полезна в двух случаях:

  • При обновлении прошивки на маршрутизаторе. Мы уже знаем, что после обновления прошивки на Wi-Fi роутере Tp-Link, все настройки будут сброшены к заводским. И его нужно заново настраивать. Намного проще перед прошивкой сохранить все настройки в файл, а затем, после прошивки их восстановить.
  • Бывает, что приходится делать сброс настроек маршрутизатора: при проблемах в работе, частых сбоях и т. п. Что бы потом не мучатся с настройкой, просто делаем backup.

Все делается очень просто и быстро!

Как сохранить настройки роутера Tp-Link в файл?

Подключитесь к своему маршрутизатору. Можно по кабелю, или по Wi-Fi.

Откройте браузер, и в строке, где вводим адрес сайтов, вводим IP-адрес роутера: 192.168.1.1, или 192.168.0.1.

Вводим логин и пароль. Если вы их не меняли, то это admin и admin (эта информация есть на самом маршрутизаторе) .

Для сохранения настроек нужно зайти в панель управления

Откроется окно с настройками вашего роутера.

Перейдите на вкладку System ToolsBackup & Restore (в русской прошивке: Системные инструменты — Резервная копия и Восстановление) .

Для сохранения настроек нажмите на кнопку Backup (Резервная копия) . Сохраните файл в формате .bin. Например, на рабочий стол.

Сохраняем параметры маршрутизатора в файл .bin

Вот и все. Если нам понадобится, то мы из файла config.bin восстановим все настройки, которые были внесены на момент создания резервной копии.

Восстанавливаем настройки на маршрутизатор

Все на той же вкладке System ToolsBackup & Restore нажмите на кнопку Выберите файл. Выберите файл настроек, который вы сохранили ранее на свой компьютер. Нажмите на кнопку Restore (Восстановить) .

Восстанавливаем настройки из файла в роутер

Все, настройки будут восстановлены в наш роутер.

Советую вам после успешной настройки маршрутизатора создать такой резервный файл настроек и сохранить его в надежное место. В случае какой-то ошибки (бывает, что настройки сами слетают), вы сможете за несколько секунд их восстановить.

Похожие статьи
Комментарии: 58
09.04.2016 в 18:24 (8 лет назад)

я зробив backup, потім прошив (wr841n v9 ) все пройшло гаразд, але після restore настройки відновились але з одним нюансом: пароль входу admin admin не підходить ( я пароль не міняв )

09.04.2016 в 19:25 (8 лет назад)

А может кроме Вас кто-то менял?
Думаю, нужно просто скинуть настройки, и настроить роутер заново. Там ничего сложного.
Других вариантов я не вижу.

09.04.2016 в 20:18 (8 лет назад)

я так і зробив, ніхто не міняв настройки входу (ровтер я юзаю перший день) , просто я хотів наголосити, що є така проблема, можливо це пов`язано з несумісністю backup для різних прошивок.

09.04.2016 в 20:52 (8 лет назад)

Теперь понятно. Спасибо, что поделились информацией.
Сам с такой проблемой не сталкивался.

22.04.2016 в 00:03 (8 лет назад)

точно такая же проблема

02.12.2016 в 14:40 (7 лет назад)

спс тебе большое АФТОР все получилось прошил wr841n v9 ПО только резервное копирование не сработало пришлось заново настраивать а так прошил работает проблемы были зависал приходилось перезагружать именно через меню теперь буду тестить отпишусь,при востоновление backup после прошивки не могу зайти в меню не подходит пароль перепробывал все ивсе.в чем проблема напиши?

02.12.2016 в 15:29 (7 лет назад)

После сброса настроек так же получается в настройки зайти?

09.12.2016 в 22:11 (7 лет назад)

а если я хочу сбросить настройки, т.к. не помню пароль, как потом настроить заново?

09.12.2016 в 23:13 (7 лет назад)

По инструкции для своего роутера. Задать настройки Wi-Fi и параметры для подключения к провайдеру.

02.04.2020 в 10:23 (4 года назад)

Где можно найти эти настройки?

02.04.2020 в 11:43 (4 года назад)

В веб-интерфейсе роутера.

14.01.2017 в 10:13 (7 лет назад)

Откройте браузер, и в строке, где вводим адрес сайтов, вводим IP адрес роутера: 192.168.1.1, или 192.168.1.1.

Хм-м, может быть, правильнее будет написать: «… вводим IP адрес роутера: 192.168.1.1, или 192.168.0.1.» ?! ��

14.01.2017 в 12:35 (7 лет назад)

09.07.2017 в 13:35 (7 лет назад)

Здравствуйте, как настроить маршрутизатор если я не сохранил настройки роутера? не работает доступ к сети после того как я сделал сброс

09.07.2017 в 14:03 (7 лет назад)

Здравствуйте. Я не понял ваш вопрос. В чем конкретно проблема?

09.07.2017 в 14:10 (7 лет назад)

не работает интернет подключение, видите не горит кнопка интернета

09.07.2017 в 14:12 (7 лет назад)

я сделал сброс (reset) и теперь не работает интернет подключение

09.07.2017 в 15:42 (7 лет назад)
07.03.2018 в 17:07 (6 лет назад)

Как ты разобрался

07.03.2018 в 17:08 (6 лет назад)

Помоги пожалуйста таже проблема

07.03.2018 в 19:25 (6 лет назад)

Нужно настроить роутер на подключение к интернету (ввести все параметры, которые вам выдал провайдер).

11.03.2018 в 14:25 (6 лет назад)

Вот очень хороший сайт! Спасибо Сергею. Теперь могу получить нужную информацию без долгих поисков в Инете, на этом сайте. Кроме того, мне здесь нравится навигация, ничего лишнего, всё по-деловому лаконично.

11.03.2018 в 14:41 (6 лет назад)
15.03.2018 в 18:20 (6 лет назад)

Сергей помогите в ситуации.Вчера дома вдруг перестал работать вайфай на телефонах андроид а на ноутбуке и айфоне работал я позвонила провайдеру сказал набрать 192.168.1.1 там вышел пароль и логин я ввела админ админ но он не заходит .после этого назначил вызов мастера и тут меня начали терзать сомнения.Пришел мастер взял телефоны сделал настройку за 1 минуту выписал счет а роутер ТР -Link TD W 8901 J сказал старый он купите новый и перезагружать не буду Это вам дорого будет и он все равно плохой я спрашиваю почему он не заходит он своими терминами отвечает я ничего толком не пойму хотя сколько роутер стоял ни проблем ни забот .и прям так настойчиво покупайте новый и все.Я решила сама попробовать но он не заходит админ админ.теперь посмотрела вашу информацию и поняла что сама могу попробовать перезагрузить но боюсь потом настройки не верно ввести.Просьба скажите что мне нужно запомнить иенно какие цифры?и потом куда их ввести.Спасибо вам что помогаете людям.

15.03.2018 в 20:34 (6 лет назад)

Возможно, там просто сменен логин/пароль. После сброса нужно будет настраивать все заново. И мне кажется, что вы это не сделаете и останетесь вообще без интернета.
Я не могу подсказать что и где вводить. Данные для подключения выдает провайдер.

Не понял, что делал мастер и в чем сейчас конкретно проблема.

15.03.2018 в 22:35 (6 лет назад)

Спасибо я Вас поняла.Вот и я думаю что делал мастер.Он даже не подходил к модему просто сделал настройки нам в телефонах и все а когда я сказала что нам надо еще на 2 телевизора что бы был вайфай как раньше он сказал покупайте новый модем этот уже отжил свое .я спросила почему он избранно оставил ноут и айфон на что он ответил ну это же айфон а ноут прописан был хотя я точно знаю что ноут рабочий и мы его не прописывали просто принесли и подключили к вайфаю.Лучше я вызову мастера нормального заплачу ему чем такого афериста от провайдера.

15.03.2018 в 22:37 (6 лет назад)

Проблема в том что у нас от вайфая еще 2 ТВ работали теперь у них нет интернета

16.03.2018 в 11:37 (6 лет назад)

Это все нужно на месте смотреть. Вы же понимаете, что разобраться в такой проблеме на расстоянии просто нереально.

17.03.2018 в 10:36 (6 лет назад)

Спасибо.Что самое интересное пока я собиралась мыслями и искала информацию в интернете как именно востановить настройки моего провайдера и нашла ее но не решалась боялась остаться совсем без интернета.Как вдруг обнаружила что все заработало и 2 ТВ.Теперь мне интересно как это так получается ?наверно мой провайдер пускает какой либо сигнал что бы вынудить людей купить новые роутеры?странно да.Но это не к вам вопросы в просто рассуждения и может кто то столкнется с такими же проблемами в Алматы с провайдером Мегалайн.

18.10.2018 в 18:33 (5 лет назад)

А подходит данный метод для переноса настроек, между роутерами разных моделей фирмы tplink?

Похожие публикации:

  1. Как настроить роутер белтелеком через usb
  2. Как сбросить настройки в фотошопе
  3. Какой способ обработки выбрать при открытии в фотошопе
  4. Что такое тактование газового котла

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *